REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't install plugin...
#1
Hi there guys,

So I am trying to install the plugin Who's Been Online Today
mods.mybb.com/reviews/online-today-1.2.2

I have made the edits suggested in the reviews to make it compatible with 1.6x however when I click Activate in the ACP it just goes to a blank page and does nothing.

If I remove the suggested changes it doesn't install because of the error message: "Not compatible for 1.6" however it doesn't go to a blank page.


Thanks for any help!
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Exclamation bans.php Plugin? Salsut 14 9,000 Jul 03, 2017, 08:15 PM
Last Post: Farrahs
  I can't install "Minimum Post to PM"Plug-in. ub3rghost 1 566 Apr 16, 2017, 10:32 AM
Last Post: dato
  Looking To Install A Radio Player On Forum Need Help DJboutit 0 694 Jul 23, 2016, 11:46 PM
Last Post: DJboutit
  mytab plugin does not function on my theme bushido 1 1,511 Jul 04, 2016, 11:01 PM
Last Post: Prince Tony
  Really need a plugin that blocks proxys getxoan 0 1,192 Nov 10, 2015, 07:32 PM
Last Post: getxoan

Forum Jump:


Users browsing this thread: 1 Guest(s)