REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[r] Thread Prefixes
#21
Which version ? If 2.0b, the answer is no.
And since you can't use HTML in threadtitles ( from the test i did ); the answer for 3.0 is also 'no' =P
#22
LeX- Wrote:Strange; and you've set prefixes that can be used in that forum ?
You have a temp. admin account ?

I'll PM you the details for my test user, so you can take a look.
#23
LeX- Wrote:Which version ? If 2.0b, the answer is no.
And since you can't use HTML in threadtitles ( from the test i did ); the answer for 3.0 is also 'no' =P
Are you talking to me sorry??

dont know know who your on about me or judels problem what i want is a different color for the tag not the same color as the normal thread name
#24
simonc Wrote:
LeX- Wrote:Which version ? If 2.0b, the answer is no.
And since you can't use HTML in threadtitles ( from the test i did ); the answer for 3.0 is also 'no' =P
Are you talking to me sorry??

dont know know who your on about me or judels problem what i want is a different color for the tag not the same color as the normal thread name

Yeah was talking to you =P
It aint possible without another modification; so html can be used in threadtitles. But that modification i'm not gonna do.
#25
LeX- Wrote:
simonc Wrote:
LeX- Wrote:Which version ? If 2.0b, the answer is no.
And since you can't use HTML in threadtitles ( from the test i did ); the answer for 3.0 is also 'no' =P
Are you talking to me sorry??

dont know know who your on about me or judels problem what i want is a different color for the tag not the same color as the normal thread name

Yeah was talking to you =P
It aint possible without another modification; so html can be used in threadtitles. But that modification i'm not gonna do.

oo ok than thanks for the plug in
#26
judel Wrote:
LeX- Wrote:Strange; and you've set prefixes that can be used in that forum ?
You have a temp. admin account ?

I'll PM you the details for my test user, so you can take a look.

Thanks again for all the help, Lex! It's working great now! Big Grin
#27
How to "downgrade" v3.0 to v2.0b? Smile Are deactivating sufficient?
#28
Why downgrade ?
Deactivate, replace the files and activate again should work.
#29
LeX- Wrote:Why downgrade ?
/.../

Because I want to have prefixes visible on forumlist Smile

-- edit --

I've find a bug - look at the picture:

Less than 1 minute ago" />   

This option dosn't work correctly. With or without prefix - users can write posts.

My forum: 1.2.13
Plugin v.: 2.0b Wink
#30
Works fine overhere.
Forumlink + account; where i can test.


Forum Jump:


Users browsing this thread: 1 Guest(s)