REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 19 Vote(s) - 4.16 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My Ad Manager
#11
Revenue sharing will be cool. Wink Great job Labrocca!
#12
Thanks for this, You're doing great on these plugins.

I'm pretty good at PHP but I lack experience in mybb plugins and classes so these are great!
#13
This has been updated to fix a display problem on index pages.
#14
Put the plugin to the real test today. I did update first.
Now i have it set so adds are loaded heavily for non registered. And it changes depending upon membership level.
I also have it set for particular forums. This is all adds. And all work perfect. Header, footer, inline and header include. User groups and forums.
Perfect tool.. Great work Labrocca. Not a single bug for me.
FTW Forum <-- Home of the DAMNED!
I have a weird thing that happens to my sigs. Its call moderation lol
#15
I deactivated and uninstalled the old version, then I uploaded the new file.

Upon attempting to activate/install the new version the page will refresh saying it was activated but it doesn't actually activate.

Seems there is a problem trying to activate/install the new updated version.

Now I have three settings groups for the ad manager after repeated failed activations of the plugin, which still claims that the plugin isn't installed/activated.
#16
Damn..the new activate/install/deactivate/uninstall routines are still new to me and trying to figure out best way to utilize them.

Are you sure you "Uninstalled" the plugin or just "deactivated" it. They are different now.

You may need to manually delete the extra settings.
#17
Yeah I went into my database and cleaned the settings and settings groups for the ad plugin, then tried to activate/install with the same results.

There might be something I did that messed up because it's now happening on both versions 1.0 and 1.1, 1.0 activated and deactivated without an issue.

What I think went sour is when I uploaded the new version over the old version without deactivating the old version.

I then tried to deactivate/uninstall the old version with the newer file/version, then the problem started.

I know the plugin creates tables/columns in mybb_settings and mybb_settingsgroups, but is there any other place this plugin ads tables/columns/rows two besides those two tables I mentioned.

If there are any more columns/tables this plugin creates I may need to go in and delete those and try reactivating again.
#18
You may have the plugin in the cache. My instructions were to uninstall the old one then install the new one.

Quote:EDIT: If you run version 1.0 of this plugin uninstall and install version 1.1.

Not sure the best method to delete something in the cache. Can I get login to your admincp?
#19
I'll create a temp account and PM you the details to login.
#20
Damn. I wish I had a mybb forum up Sad

Good plugin btw


Possibly Related Threads...
Thread Author Replies Views Last Post
  Ads not showing up in Ad Manager trilobyte- 10 6,699 Nov 20, 2009, 07:17 PM
Last Post: dyrer
  Just noticed something in Ad Manager Joshua Mayer 3 3,873 Mar 14, 2009, 02:37 PM
Last Post: labrocca

Forum Jump:


Users browsing this thread: 1 Guest(s)