REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 8 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ficons 2.0 [DEPRECATED]
#11
i get the following error?


Attached Files Thumbnail(s)
   
#12
(Sep 25, 2008, 11:40 AM)labrocca Wrote: It's not a bug. It's there in case you want to add to it later or possibly just move the category to a subforum.

Bug was a bad choice of word, my bad.

What I would like though is an option to remove one, i.e. a delete button.
(Sep 25, 2008, 04:17 PM)crabby Wrote: i get the following error?

You sure you uploaded all the files to the right place??
#13
Actually I am having problem with Justin's themes.
#14
(Sep 25, 2008, 04:50 PM)Matt_ Wrote:
(Sep 25, 2008, 04:17 PM)crabby Wrote: i get the following error?

You sure you uploaded all the files to the right place??

yep im sure
#15
Details:

Justin as around 11 themes. I think the code is all the same except the colors.

Now as for the changes

Code:
find_replace_templatesets("forumbit_depth1_cat", '#<td class="thead" colspan="5">#', '<td class="thead" colspan="6">');

this changes
_________________________________________________________________________

Code:
find_replace_templatesets("forumbit_depth1_cat", '#<td class="tcat" colspan="2">#', '<td class="tcat" colspan="3">');

I have to manually change this to get it working

Code:
<td class="tcat" colspan="2"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
_________________________________________________________________

Code:
find_replace_templatesets("forumbit_depth2_forum", '#'.preg_quote('id="mark_read_{$forum[\'fid\']}" /></td>').'#', 'id="mark_read_{$forum[\'fid\']}" /></td><td class="{$bgcolor}" align="center" valign="top" width="1"><img src="uploads/ficons/{$forum[\'ficon\']}" alt="{$forum[\'description\']}" /></td>');

Code:
<td class="{$bgcolor}" align="center" valign="top" width="1"><img src="{$theme['imgdir']}/{$lightbulb['folder']}.gif" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" class="ajax_mark_read" id="mark_read_{$forum['fid']}" /></td>

This doesn't gets changed....
_______________________________________________________________________

Quote:find_replace_templatesets("forumdisplay_subforums", '#colspan="5"#', 'colspan="6"');

This changes
_______________________________________________________________________

Code:
find_replace_templatesets("forumdisplay_subforums", '#<td class="tcat" width="2%">&nbsp;</td>#', '<td class="tcat" width="2%">&nbsp;</td><td class="tcat" width="2%">&nbsp;</td>');

This changes
#16
(Sep 25, 2008, 04:17 PM)crabby Wrote: i get the following error?

Chmod the ficons folder 777 as per the install instructions.

Quote:What I would like though is an option to remove one, i.e. a delete button.

That's not a feasible option. How the list works is based off the forums cache. It simply grabs all the forum names and lists them. So you can't just remove one. This is your admincp so I don't see what the problem is having a blank spot. It will not effect your forum display at all...even if you add an icon.
#17
(Sep 25, 2008, 06:51 PM)labrocca Wrote:
(Sep 25, 2008, 04:17 PM)crabby Wrote: i get the following error?

Chmod the ficons folder 777 as per the install instructions.

i have done that???
its a theme thing, iv got them working just editting them to display now, thanks!
#18
How make to download?
#19
I am not download the file as I do? (they are Italian)
#20
(Sep 26, 2008, 07:29 AM)ciao Wrote: How make to download?

http://www.mybbcentral.com/subscribe.php


Possibly Related Threads...
Thread Author Replies Views Last Post
  Ficons v2.1 (forum icons) labrocca 189 126,559 Sep 18, 2010, 08:45 AM
Last Post: RyanDiamond

Forum Jump:


Users browsing this thread: 1 Guest(s)