REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 3 Vote(s) - 2.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tagpad 2.1
#1
License is attached inside extras folder by using this software you agree to the terms of that license.


Plugin Name: Tagpad
Plugin Author: Jesse Labrocca
Plugin Website: http://www.MybbCentral.com
Plugin Version: 2.1
Plugin Mybb Compatibility: 1.4x
Plugin File Edits: None
Plugin Description: This plugin creates a tagpad page on your mybb forums.

Installation

1. Upload the files from the zip to your mybb root directory. Make sure to upload the tagpad.png to all your themes toplinks directory.

2. Chmod the following files 777:
tagpad/ (directory)
tagpad/tagpad.jpg
tagpad/archive (directory)
tagpad/tag.count

3. Login to your admincp and ACTIVATE the plugin (Tagpad) in the plugin manager.

4. You will have a new setting group in admincp settings for Tagpad. Adjust them to your liking.

Troubleshooting: If the tagpad link was not added to your header you can add it manually. Edit your "header" template and add a link to the tagpad.php. You can choose to also use the image tagpad.png in the toplinks folder.

The rest is self explantory.

note: You can add any fonts you want simply upload them to the tagpad/fonts/ directory. I will add an archives link in the next version. For now all tagpad pages are saved in the tagpad/archive folder.

DEMO: http://www.mybbcentral.com/tagpad.php

Thank you.

UPDATE:
Version 2.1 fixes the archive view. To upgrade simple overwrite the inc/plugins/tagpad.php and the root/tagpad.php files. Then deactivate and reactivate the plugin.


Attached Files
.zip   Tagpad_v2.1.zip (Size: 298.18 KB / Downloads: 516)
#2
Looks good Wink
Nice work D:
#3
Lol.. This looks funny =P
#4
nice feature
#5
UPDATE:
Version 2.1 fixes the archive view. To upgrade simple overwrite the inc/plugins/tagpad.php and the root/tagpad.php files. Then deactivate and reactivate the plugin.

My apologies for the error. I upgraded from 1.0 version not 1.1 version. So the archive stuff was missing. Sad
#6
Thank you! As always: great work!
#7
sweet plugin Smile
#8
love it Big Grin
#9
I moved my board to a subfolder. Everything works fine. Only the tagpad does not work correctly anymore. The archive links are still the old ones leading to the root-directory not to the subfolder. And new pages aren't saved. I deactivated the plugin and reactivated it again. But still the same error. Who can help?
#10
--> push <--


Forum Jump:


Users browsing this thread: 1 Guest(s)