REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 4 Vote(s) - 3.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Last Edit Lock w/ Staff Only Warn
#31
I have the same problem as Bey Brad actually Labrocca. Smile
I can see it certainly as admin but with my test account i am unable to view it.
all i see is the bbcode itsself.
FTW Forum <-- Home of the DAMNED!
I have a weird thing that happens to my sigs. Its call moderation lol
#32
http://www.ftw.net.au/thread-2616-post-1...l#pid13815
#33
That post was in moderator area and therefor unable to be viewed by my test account.
I will try again anyhow.


Latest test.

Test account see's this.
[Image: 12403057326581_Capture.jpg]

While my account sees this.
[Image: 12403057830887_Capture1.jpg]

Thread is http://www.ftw.net.au/thread-2630-post-1...l#pid13901
FTW Forum <-- Home of the DAMNED!
I have a weird thing that happens to my sigs. Its call moderation lol
#34
Dude...what are you doing? You can't use the code as a member or on yourself.

I just tested and it works fine on your forum. I edited that member as labrocca and I can now see the warn message. Regular members can't use the warn code. The message needs to be edited by a moderator only. Someone with modcp access.

C'mon bro...don't say things don't work. Say you are having a hard time figuring it out. 9 out 10 times you have things misconfigured and you post in my forums saying it doesn't work. That's not cool. I spend a lot of effort to make sure my plugins work.
#35
Harsh words. Sad Sorry Labrocca.
You do know you are admin on my forum yes. Perhaps try logging out and have a look mate.
http://www.ftw.net.au/thread-2633-post-1...l#pid13927

Could someone else perhaps have a look at the above link and tell me what they see. A warn tag or a warning?
When i use my test account which is a member only i cant see the warning rather the tag.
But as admin or mod i can see the warning. This was my point from the start.
I had the poster i warned just tell me its only the tag he is seeing so im lost here.
FTW Forum <-- Home of the DAMNED!
I have a weird thing that happens to my sigs. Its call moderation lol
#36
I did use a new account "testing". I think I have a logic issue for moderators but I believe members see the warnings just fine.

It doesn't help either that you force membership to see a thread. You can't expect people here to join just to see it.

I just checked your settings and you have "Show 'edited by' Message for Forum Staff" disabled. This plugin is based off the edit of a staff member. If you have that disabled then it won't work. I will add that to the readme. And I confirmed Brad has the setting off too.
#37
(Apr 21, 2009, 04:59 PM)labrocca Wrote: I just checked your settings and you have "Show 'edited by' Message for Forum Staff" disabled. This plugin is based off the edit of a staff member. If you have that disabled then it won't work. I will add that to the readme. And I confirmed Brad has the setting off too.

Ah, I didn't know this ...

BTW, when I checked it I checked it as a regular user.

Also, it seems to just not work a lot of the times. I just edited a regular member's posted, with "edited by" message enabled, and it just showed the [warn] text ...

I think this still needs quite a bit of testing, unfortunately.
#38
(Apr 21, 2009, 04:59 PM)labrocca Wrote: It doesn't help either that you force membership to see a thread. You can't expect people here to join just to see it.

Hmmm. The thread in question is publicly viewable actually. Sad
The one i asked members here to look at. 3 posts up or whatever so not sure why you would say that.
The one thing they can not see is images. And because this is not an image they can view it. (Tested) Guess im just in your bad books today.
Either way thankyou for sorting out my problem.
FTW Forum <-- Home of the DAMNED!
I have a weird thing that happens to my sigs. Its call moderation lol
#39
Quote:Also, it seems to just not work a lot of the times. I just edited a regular member's posted, with "edited by" message enabled, and it just showed the [warn] text ...

That's just the ajax and the mycode not parsing immediately. F5 refresh..the warn is there. It happens to me too but not all the time. It's weird. Either way when any user hits the page they should see the warning. End result ...this works. I can probably fine tune it a bit though.
#40
Sad JS ERROS

Please help to fix the error, thank you Cool


Attached Files Thumbnail(s)
   


Possibly Related Threads...
Thread Author Replies Views Last Post
  Warn Recount labrocca 11 6,835 Jun 16, 2009, 05:16 AM
Last Post: faviouz
  Admin Edit Mycode Plugin [1.4.x] Mycode King 12 7,256 Dec 10, 2008, 10:18 AM
Last Post: MattR

Forum Jump:


Users browsing this thread: 1 Guest(s)