REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 42 Vote(s) - 4.31 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tabbed Menu
#61
(Feb 16, 2009, 06:44 AM)Sjoerd Wrote: Hello,

Could someone give me some help with this pluggin. I've installed this pluggin on a clean MyBB and have activate the pluggin like it was said on the helpfile. But the problem is linking the cat. to the new tabs. The bridges I have made are not showing, only a clean windows without any forum.

http://www.web-browser.nl/forums/

Could someone tell me what I do wrong?

<li><a href="#" rel="tabmenu_" rev="">Beginpagina</a></li>

You have no categories assigned to that tab.
#62
Is there a way (or will there be a way) to set a tab so that just a specific group can see. I have a "hidden" category that i use only admins can see and its used as a "trash can" forum and as a forum that specific uses know about (they can access it only via a direct link). I didn't include this category in the tabs (and they work ok - as you know), but I would like to create a special admin tab for this category and another one I'm creating.

Ori...
Of two equivalent theories or explanations, all other things being equal, the simpler one is to be preferred.
simplified translation of Occam's razor

[Image: 82pwtx]
#63
(Feb 17, 2009, 04:32 AM)okitai Wrote: Is there a way (or will there be a way) to set a tab so that just a specific group can see. I have a "hidden" category that i use only admins can see and its used as a "trash can" forum and as a forum that specific uses know about (they can access it only via a direct link). I didn't include this category in the tabs (and they work ok - as you know), but I would like to create a special admin tab for this category and another one I'm creating.

Ori...

I would also love that!
#64
(Feb 16, 2009, 04:16 PM)labrocca Wrote:
(Feb 16, 2009, 06:44 AM)Sjoerd Wrote: Hello,

Could someone give me some help with this pluggin. I've installed this pluggin on a clean MyBB and have activate the pluggin like it was said on the helpfile. But the problem is linking the cat. to the new tabs. The bridges I have made are not showing, only a clean windows without any forum.

http://www.web-browser.nl/forums/

Could someone tell me what I do wrong?

<li><a href="#" rel="tabmenu_" rev="">Beginpagina</a></li>

You have no categories assigned to that tab.
Thats not right, see this:
[Image: screen_tabs.jpg]

He didn't show any other categorie?
#65
Yeah now it's fixed. I see a lot of site validation errors fix them before we go any further. Validation errors can cause unexpected results.

Oh and it appears you haven't followed the troubleshooting guide with the template.

forumbit_depth1_cat should have a </div> as the last line.

To everyone with problems. Please follow the troubleshooting guide for templates. It's there for a reason.
#66
UPGRADE v1.1
=================
I have upgrade 1.1 to fix issues with hidden forums. To upgrade simply overwrite your inc/plugins/tabbed_menu.php file.


Also now have this running at http://www.hackforums.net Keep in mind that the site still validates. Smile
#67
Upgraded and i can say its working perfect. I have many hidden forums so its an issue i had with the first one.

1 thing i did notice was a weird way it ordered the tabs. Now took me a few goes to get it correct.
I first tired just making them how i wanted them in order and it did not work. Not sure why.
So i then went and just made 7 with whatever name and no category inside. Then once i decided which ones i wanted in which order i simply edited the tab in question. So if you struggle with the order try it this way. Worked for my 7 tabs.

Look out my awards. This little baby will be the next BIG plugin from Labrocca i think. Such a cool idea. Allows for many more category's..... YAY.
Cheers Labrocca. Great work...... (As always).

@Sjoerd
You have to be sure every category is placed inside a tab before it will work. Trust me i made the same mistake mate. And i was sure i had placed every category in a tab...
Validation is the other problem also. And once again im in the same boat as you. I have 41 errors currently on my forum. That bad in fact most ie users can not access it... Sigh....
FTW Forum <-- Home of the DAMNED!
I have a weird thing that happens to my sigs. Its call moderation lol
#68
jsut to clify thios can make sections hidden to some uses and some hidden not to others?
#69
(Feb 18, 2009, 11:47 AM)TM0 Wrote: jsut to clify thios can make sections hidden to some uses and some hidden not to others?

No that's not what this does.

Check Daminks site:

http://ftw.net.au

Or other examples in this thread. It just creates a tabbed menu where you can place categories in menu tabs.
#70
@ labrocca:

Great thanks for your help. The </div> was the fix. Didn't know why the pluggin put it automaticly that text, because the other things went well.


Possibly Related Threads...
Thread Author Replies Views Last Post
  Tabbed Menu ~ Mega Guide / FAQ Elite Dash 36 29,900 Sep 22, 2010, 09:47 PM
Last Post: Wabbit
  Tabbed Menu Ordering Oliver Evans 1 3,688 Sep 17, 2010, 05:15 PM
Last Post: Elite Dash
  Tabbed Menu Problems Filthy 23 11,331 Jul 30, 2010, 12:30 PM
Last Post: Filthy
  Tabbed menu problem. eXPerience 5 3,665 Jul 24, 2010, 08:28 AM
Last Post: Elite Dash
  Tab Menu problems racerking 12 6,445 Jul 13, 2010, 10:26 PM
Last Post: racerking

Forum Jump:


Users browsing this thread: 1 Guest(s)