REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 42 Vote(s) - 4.31 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tabbed Menu
[spoiler]<div id="tabmenu_{$forum['fid']}" > <table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">a</div>
<thead>
<tr>
<td class="thead" colspan="5">
<div class="expcolimage"><img src="{$theme['imgdir']}/{$expcolimage}" id="cat_{$forum['fid']}_img" class="expander" alt="{$expaltext}" title="{$expaltext}" /></div>
<div><strong><a href="{$forum_url}">{$forum['name']}</a></strong><br /><div class="smalltext">{$forum['description']}</div></div>
</td>
</tr>
</thead>
<tbody style="{$expdisplay}" id="cat_{$forum['fid']}_e">
<tr>
<td class="tcat" colspan="2"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="85" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_threads}</strong></span></td>
<td class="tcat" width="85" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_posts}</strong></span></td>
<td class="tcat" width="200" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</tr>
{$sub_forums}
</tbody>
</table><br /></div>[/spolier]

thats what ive got can u show me where 2 put it
That appears to be correct. Go ahead and read the troubleshooting guide in this thread, and i promise your issues will be fixed.

i think ill pass with the tab thing to much hard work
I'm having a slight, well not slight a major issue with the Tabbed Menu.
I could use it well on the default theme and there it works flawlessly like every other plugin Jesse developed, but guys not on the current theme.

I am using categories for all my forums. And i have added the categories in the tabbed menu. Is this an issue? Are we supposed to add only forums and not the categories in all.

The issue is that there are multiple category overlaps in the forum. I have made two categories for the first tab, but now all categories except one is in the first tab. Also, this category is present wwith many other in the second tab.

The third tab is having categories which i marked for the last tab - EM marketplace. and the last two tabs have same categories as the third tab.

Can you guys check http://www.emafia.org/forum and help me with it..?

I tried all 78 pages of this thread and haven't seen much about this issue, but i have to note that, there is no link to the tabbed.css in my indes page source code, and i tried the customisation fix that Jesse talked about in fixing this, but no result..

Should i add the css reference in the index template somehow, maybe..? Jesse didn;t mention anything on this..

Please help.

----------------

Checked and edited the headerinclude template as recommended, no change in the problem.

Also checked for ?div at the end in some of the templates where it should have been as mentioned here, no change...
(Sep 20, 2010, 05:44 AM)Dr.Viper Wrote: I'm having a slight, well not slight a major issue with the Tabbed Menu.
I could use it well on the default theme and there it works flawlessly like every other plugin Jesse developed, but guys not on the current theme.

I am using categories for all my forums. And i have added the categories in the tabbed menu. Is this an issue? Are we supposed to add only forums and not the categories in all.

The issue is that there are multiple category overlaps in the forum. I have made two categories for the first tab, but now all categories except one is in the first tab. Also, this category is present wwith many other in the second tab.

The third tab is having categories which i marked for the last tab - EM marketplace. and the last two tabs have same categories as the third tab.

Can you guys check http://www.emafia.org/forum and help me with it..?

I tried all 78 pages of this thread and haven't seen much about this issue, but i have to note that, there is no link to the tabbed.css in my indes page source code, and i tried the customisation fix that Jesse talked about in fixing this, but no result..

Should i add the css reference in the index template somehow, maybe..? Jesse didn;t mention anything on this..

Please help.

----------------

Checked and edited the headerinclude template as recommended, no change in the problem.

Also checked for ?div at the end in some of the templates where it should have been as mentioned here, no change...

Please search before posting.
http://www.mybbcentral.com/thread-5528.html
Smile
Why is like this ?? is not like HF?

[Image: 2a8evc2.jpg]
Okie dokie. I just uploaded a new theme, and I had the tabs working on my old theme but they refuse to work on my new one Tongue

I added the </div> to end. I did all theme edits, but problem is, all tabs show up, but they will not switch between tabs. All forums are under one tab.


Possibly Related Threads...
Thread Author Replies Views Last Post
  Tabbed Menu ~ Mega Guide / FAQ Elite Dash 36 30,825 Sep 22, 2010, 09:47 PM
Last Post: Wabbit
  Tabbed Menu Ordering Oliver Evans 1 3,752 Sep 17, 2010, 05:15 PM
Last Post: Elite Dash
  Tabbed Menu Problems Filthy 23 11,597 Jul 30, 2010, 12:30 PM
Last Post: Filthy
  Tabbed menu problem. eXPerience 5 3,746 Jul 24, 2010, 08:28 AM
Last Post: Elite Dash
  Tab Menu problems racerking 12 6,615 Jul 13, 2010, 10:26 PM
Last Post: racerking

Forum Jump:


Users browsing this thread: 1 Guest(s)