REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Firefox display
#31
Oh, you mean all the links were empty, like there was no text on them?? If it's what I think it is, that's a different issue, some FTP clients don't upload the language files properly, very annoying actually >.<

(May 05, 2009, 02:01 PM)Soldier of Fortune Wrote: It's about host? Hmm...I heard for many of webmasters having the same problem but I never asked them does Go Daddy host their sites.

I mean it's not much of a problem, actually, Opera and IE load it correctly. It's just that most of the people use stupid Firefox.

Now, don't worry. There are two reasons why it's not that important:
1.) This is just a test forum, my school project. I'm actually learning, so I could make another forum soon, this time for real. That's why I wanted to solve any problems existing.
2.) I will host my new forum somewhere else, probably dreamhost or hostgator...And I'm quite sure I won't get the same problem Smile

Thanks, to anyone who helped me...+2 reps.

Well, the host is the only thing I can really think of that could be causing it, my biggest clue was the 604 and 705 CHMODs, the host would have set those settings up, and I think having a 0 anywhere in CHMODs is going to cause issues, a 0 is no permissions, not even read access and everything needs to be read.

GoDaddy is a big host, but I've not heard a lot of good feedback from people using it in the MyBB Community Forums... I've heard better things from hostgator, you should be OK going with them.

Let me know if anything else cocks up Tongue
Reply
#32
Thanks for being friendly and open in your replies, Matt.

@Dammink: No, I reupped them multiple times as I installed the forum 3 times xD
I'm quite sure I'll try anything if my next forum turns out to have a same problem.
Reply
#33
I use godaddy and never had problems with it Tongue
By the way (I didn't read the whole thread), http://gavforum.info/cache/themes/theme2/global.css is accessible so yeah Chmod seems to be the problem
[Image: mystatssig.php]
Reply
#34
In my admin cp it mentiones global.css and says it's fine...besides, Matt checked and CHMOD all that needed so...well I don't know. I can only hope it won't happen the next time I create a forum. Which is tomorrow, lol.
Reply
#35
Update:

I no longer think it's GoDaddy's problem. I am so close to fixing it completely. Visit http://www.gavforum.info NOW, using Firefox and notice how it all runs smoothly...except the star_ratings.css thing. When you click on a subforum, ( do it to see it!! ), you'll see threads, but the star_ratings.css file is screwed up so the display is screwed up. I think I would know how to fix it but I need to know WHERE TO FIND apache httpd.conf file?

Or, if you can find a fix for my problem now when I'm almost done, please do so!

Thanks.
Reply
#36
There was a seperate fix for the star ratings i think? That should be able to be done from your templates i think?
As for your httpd.conf file. Well i dont suspect your host will let you edit that. Perhaps you could call them and ask them to edit it how you need.
Great to see you got most of it sorted SoF. And all yourself. (Makes it feel even sweeter)
FTW Forum <-- Home of the DAMNED!
I have a weird thing that happens to my sigs. Its call moderation lol
Reply
#37
Yeah well, I can also brag a little about it, too: I made my first plug in today, all by myself. So I figured I learned enough to start messing with my templates and almost fixed my problem completely.
It's not weird though, I already said I learn really fast...Jeez it took me 2 months to learn millions of Windows files and viruses and their extensions!!
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Warning Display Groups Flawless 0 1,073 Jul 22, 2014, 02:58 PM
Last Post: Flawless
Question MyBB Forum does not work on FireFox [HELP] IttRaXx 1 672 Apr 22, 2012, 11:06 AM
Last Post: GmZ
  How to display age column? xmizer 11 2,520 Mar 15, 2012, 01:35 AM
Last Post: xmizer
  Online24 - Display ashy 5 1,884 Aug 01, 2011, 08:44 AM
Last Post: ashy
  Necropost Notice - does not display information in a quick reply albatros 5 2,082 Mar 02, 2011, 01:00 PM
Last Post: Oliver Evans

Forum Jump:


Users browsing this thread: 1 Guest(s)