REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error (left over myps i think?)
#1
Ok got a little problem i have had for some time but never bothered with.
When i try edit admin permissions for lets say a supermod or whatever and try edit there i get this below error. (Sorry for the deleting of some of it. Its my admin directory and i would rather not make it public)

[Image: 12415971468250_Capture.png]

MyPS was installed some time ago but is no longer in the list of plugins as its been removed.
Thanks all at Central. Smile
FTW Forum <-- Home of the DAMNED!
I have a weird thing that happens to my sigs. Its call moderation lol
Reply
#2
I so wanna help Smile Let me try: Go to that template (call_user_func_array) and delete what's left of the plug in code Big Grin
Reply
#3
Will give it a go. Smile
Did a search for call_user_func_array and got nothing.
I did check inside inc/class_plugins for some sort of myps hook or something but nothing there either.
Will keep playing with it though. I am just so lazy some times. This problem has been there for months actually and only today as i need to edit a super mods abilities that i remembered lol.
FTW Forum <-- Home of the DAMNED!
I have a weird thing that happens to my sigs. Its call moderation lol
Reply
#4
all_user_func_array isn't a template. It is part of the php code. Try re-uploading MYPS.
NewGamingEra- A General Gaming Community!
Admin Space- A Place For Admins
Reply
#5
(May 06, 2009, 05:03 AM)Joshua Mayer Wrote: all_user_func_array isn't a template. It is part of the php code. Try re-uploading MYPS.

I dont use myps. I did once but not anymore. Its been uninstalled.
FTW Forum <-- Home of the DAMNED!
I have a weird thing that happens to my sigs. Its call moderation lol
Reply
#6
(May 06, 2009, 05:16 AM)DAMINK Wrote:
(May 06, 2009, 05:03 AM)Joshua Mayer Wrote: all_user_func_array isn't a template. It is part of the php code. Try re-uploading MYPS.

I dont use myps. I did once but not anymore. Its been uninstalled.

Sorry, I meant reupload it, install it and then uninstall it and see if it fixes it.
NewGamingEra- A General Gaming Community!
Admin Space- A Place For Admins
Reply
#7
Did you delete any files?
[Image: mystatssig.php]
Reply
#8
Why would it call a hook if you have deactivated the plugin ? =/
And on deactivation the plugin removes the myps adminpermission.
Reply
#9
(May 06, 2009, 11:05 AM)Pirata Nervo Wrote: Did you delete any files?

Recently no i have not. Previously i most proberbly have though.

(May 06, 2009, 12:25 PM)LeX- Wrote: Why would it call a hook if you have deactivated the plugin ? =/
And on deactivation the plugin removes the myps adminpermission.

Not sure why. But it looks like its trying by the error yes?
I will try reinstall it and uninstall it when i get home this arvo and see if that helps.
FTW Forum <-- Home of the DAMNED!
I have a weird thing that happens to my sigs. Its call moderation lol
Reply
#10
It looks like you've removed the function myps_admin_permissions.
[Image: mystatssig.php]
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Image Verfication Error. Arya 3 2,036 Dec 21, 2016, 06:13 AM
Last Post: walter
  MySubscription error.. AJRiley 3 1,927 Jun 19, 2016, 11:54 PM
Last Post: Jiant
  MyAwards SQL error when clicking "Activate" in Plugins Gh0st 1 1,316 Feb 11, 2016, 03:26 PM
Last Post: Gh0st
  MyBB Tabbed Menu Error Kiggoz 2 2,484 Jan 07, 2015, 11:13 AM
Last Post: Kiggoz
  MyBB MyAwards Error Red™ 3 2,937 Oct 31, 2014, 06:23 PM
Last Post: Nasyr

Forum Jump:


Users browsing this thread: 1 Guest(s)