REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"My Side Boxes" help
#1
When the "My Side Boxes" plugin is disabled, the footer of my forum looks like this:

[Image: fine.jpg]

And when the plugin is activated and showing on the index page, the footer looks like this:

[Image: notfine.jpg]

There are also other minor visual bugs caused.

I am using the following theme:
Afresh Black

How do I fix the footer?
Reply
#2
Check your site validation..it's not the plugin even though you think it is. The plugin code is clean and it doesn't actually make any html changes. Very likely it's another plugin that caused this and you think it's My Side Boxes.

My Side Boxes was designed to be template proof.
Reply
#3
It must have been something to do with Internet Explorer, because I viewed the page in FireFox and it displays perfectly. Thanks
Reply
#4
You have a validation issue most likely an open tag somewhere.
Reply
#5
I have finally found the cause!

The "My Side Boxes" plugin is conflicting with another plugin called "Newsbar".

If both plugins are running at the same time, it causes the display errors.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Side Menu Rebel 10 4,177 Apr 20, 2014, 05:38 PM
Last Post: PropGamer
  side panel pele 0 504 Mar 08, 2013, 10:22 AM
Last Post: pele
  Using some MyCode in [CODE] boxes. Tekno Venus 2 1,116 Aug 26, 2012, 04:19 PM
Last Post: Tekno Venus
  What is the plugin on the side of mybbcentral? The Social Engineer 2 908 May 10, 2012, 06:51 PM
Last Post: Oliver Evans
  Side Boxes Bug silverhawk 4 1,585 Dec 21, 2011, 10:31 PM
Last Post: silverhawk

Forum Jump:


Users browsing this thread: 1 Guest(s)