REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fun Post Stat
#11
I am hoping once HF is offloaded to the new owner that I'll have even more time. I been sorting of waiting to close that deal and get a grip on what I am doing for the future. Until that deal is completed I can't be sure wtf I am doing.
#12
Oh right I forgot that you aren't totally done with HF just yet. How much longer are you "working" there?
#13
(Dec 11, 2009, 01:46 PM)kdog2fast Wrote: Oh right I forgot that you aren't totally done with HF just yet. How much longer are you "working" there?

I don't know that's the problem. It could be a few months or a long-term contract. It's greatly going to effect my schedule either way.
#14
(Dec 11, 2009, 01:48 PM)labrocca Wrote:
(Dec 11, 2009, 01:46 PM)kdog2fast Wrote: Oh right I forgot that you aren't totally done with HF just yet. How much longer are you "working" there?

I don't know that's the problem. It could be a few months or a long-term contract. It's greatly going to effect my schedule either way.

That sucks man, I hope it ends in a few months though even though that is probably unlikely due to how popular HF is and not a lot of people know how to manage big sites like that. I wish you luck though and can't wait for any future plans you have.
#15
Hi, sometimes when i view a profile i get this following error:

   

Would it be because they have zero percent?
#16
Yes. I'll have to fix that but realistically on my own server and sites members with zero posts don't have that error.

What version of php are you running?

Is there a profile this always happens with I can see?

I did just find a type on the plugin and fixed it. Try to upload the new plugin file to see if it's fixed. You don't need to deactivate it.
#17
Just noticed this is happening on my forum as well.
Only for 0 posts.
I will update now and see if its fixed.

*UPDATE*

The update is causing some problems for me.

Error is this.
PHP Code:
Warning [2Division by zero Line94 Fileinc/plugins/funpoststat.php PHP 5.2.8 (Linux)

/
inc/plugins/funpoststat.php     94     errorHandler->error    [PHP]           funpoststat
/inc/class_plugins.php     101     call_user_func_array
/member.php     1688     pluginSystem->run_hooks 
Only for members with 0 count as stated before.
But now i get false readings. It claims i have only 19 posts in an area i know to have posted over 1000.
FTW Forum <-- Home of the DAMNED!
I have a weird thing that happens to my sigs. Its call moderation lol
#18
Okay taking the download down till I have this fixed which should be shortly.

EDIT: Error supression added to fix the division by zero problem. Just overwrite the plugin file.

Thanks and sorry about that. That didn't produce any error on my site or my local test.
#19
All fixed here now. Both 0 posts and the rest.
Great work and quick fix. Cheers boss.
FTW Forum <-- Home of the DAMNED!
I have a weird thing that happens to my sigs. Its call moderation lol
#20
Thanks it fixed the problem, nice plugin by the way.


Possibly Related Threads...
Thread Author Replies Views Last Post
  Fapcor (Forum Access Post Count Requirement) labrocca 64 40,617 Aug 27, 2010, 04:48 AM
Last Post: cadbru
  Mapovifog (Max Post Views For Guests) labrocca 37 20,479 Jun 11, 2010, 10:20 PM
Last Post: Glas
  Reported Post Question meghan 2 2,966 Aug 12, 2009, 03:32 PM
Last Post: meghan

Forum Jump:


Users browsing this thread: 1 Guest(s)