REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
upgrading to 1.4.10 from 1.4.9
#1
I ran the install, it said completed, but no other button appeared or anything else happened.

Went into my admin panel, it says that I still need to update to 1.4.10...

This happened to anyone? Did I miss something or did something go wrong during the upgrade?
Cool My Mybb forum: http://www.iranbebin.com Cool
Reply
#2
Or let me ask the question in another way, is it possible to manually do the update without having the installer do it for you?
Cool My Mybb forum: http://www.iranbebin.com Cool
Reply
#3
If it still said you were on 1.4.9 you didn't upload the changed files properly. You have to run the upgrade script, it's not a case of it 'doing it for you', it's a necessary step in the upgrading process, does stuff to the database,.
Reply
#4
Yeah, and besides, you need to go to:
your_mybb_directory/install/upgrade.php
And you have to follow the steps.
I hope you get to update succesfully!
Reply
#5
Congratulations, you are running the latest version of MyBB.

Upgrade worked fine for me.
And agree totally with Arqui. Run the upgrade not the install.
Also as a side not make sure you move the admin files to your renamed admin folder (assuming you have done this and all should)
FTW Forum <-- Home of the DAMNED!
I have a weird thing that happens to my sigs. Its call moderation lol
Reply
#6
Thank you all, I made the installation to work properly this time, seems like I forgot to upload the config and settings php..
Cool My Mybb forum: http://www.iranbebin.com Cool
Reply
#7
Meh. I wouldn't go to 1.4.10 if you're ever really going to need to edit templates. For me, updates to templates were being applied system wide and new templates weren't being marked as updated. Even filed a bug report on the issue.
Reply
#8
I believe that bug is now fixed.
Reply
#9
Is it? Must have missed it Wink I'm still sticking with 1.4.9 on my live install. I'll maybe install 1.4.10 on my localhost now though. Cheers.
Reply
#10
(Dec 16, 2009, 02:42 PM)Omidkarimi Wrote: seems like I forgot to upload the config and settings php..

You didn't need to upload those again, they wouldn't have had any effect, you only needed to use the changed files package. config.php is called config.default.php in the full package and if you overwrote your current config.php you'd have had to edit your database details in it again, and settings.php only contains settings generated from the database, nothing to do with the version number. If it said you were still on 1.4.9 it would have been because ./inc/class_core.php didn't update, that is the only file that contains the version number.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Question related Upgrading Dex 1 1,072 Apr 07, 2013, 07:05 AM
Last Post: Dex
  Upgrading help Haydenk 0 831 Feb 04, 2013, 10:14 AM
Last Post: Haydenk
  Qeustion about Upgrading.. Skaffa 1 793 Feb 03, 2013, 05:56 AM
Last Post: craig1985
Question Upgrading to 1.6 with Plugins Installed Nitrus 1 1,079 Aug 03, 2010, 12:45 PM
Last Post: labrocca
  Upgrading.. Mr. Crazy 8 3,285 Feb 11, 2010, 12:02 PM
Last Post: Mr. Crazy

Forum Jump:


Users browsing this thread: 1 Guest(s)