REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Bot Permissions
#1
Hey, i have a forum, and for some reason, the googlebot has admin permissions, but when i checked in the ADMINCP -> Settings -> Spiderbots -> Googlebot its usergroup is set as guest, but whenever anyone sends a pm, it says Reading PM, and whenever a thread is posted in a forum that only admins can see, the bot says its reading that thread. I have no clue how to fix this? Help?

Figured it out myself, Just incase anyone else ever gets this problem, ill tell you what i did to fix this.
Awhile ago i installed this pluggin http://mods.mybboard.net/view/add-spiders
This somehow gave the bots admin abilities, after i deactivated it, deleted it from my site, then went into the cache and Rebuilt permissions Cache and rebuilt spider cache and then finally ran a hourly cleanup, This fixed the problem Smile
[Image: mybbsig.php]
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Solved]Smilies not showing when posting Riverthief 7 4,645 Nov 27, 2016, 09:48 AM
Last Post: next438
  HackForums Approval Bot Snow White 2 1,981 Mar 28, 2015, 10:11 AM
Last Post: Nasyr
Wink Internal 500 Error for Guests/Not logged SOLVED!! mikefl 0 848 May 12, 2014, 06:44 PM
Last Post: mikefl
  Member Permissions Rebel 2 1,297 Apr 12, 2014, 11:25 AM
Last Post: Rebel
  I need help regarding permissions in MyBB Central AnaaR_Ka_JuiCe 0 644 May 09, 2013, 04:45 AM
Last Post: AnaaR_Ka_JuiCe

Forum Jump:


Users browsing this thread: 1 Guest(s)