REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mybb tab plugin problem (only for some members)
#1
Hello,
some of my members have a problem with the tabbed menu plugin. They say the tab's don't work, but they do work for me and other members :\
How do i fix it so it works for everyone???
Reply
#2
Its probably a problem with their browser.
Reply
#3
Never had this problem before, but yes I went to your site and I have this problem. Well most probably the template mess up. More detail plz...by the way i love the plugin you're using when non register member browse your forum. Actually what plugin is it.
[Image: mybbsig.php]
Reply
#4
I dont think you have set them up right.
[Image: jsnippetsbanner.jpg]
Latest Theme: CMS BB.
Reply
#5
i'm pretty sure it's set up right....
Ok i've just double checked it and its set up correctly.. so what else? :\
Reply
#6
So you had this features working when you browse right? But for others e.g. me I cannot even click on the tab. I am sure you got it wrong some where at forum bit template -->forumbit_depth1_cat. I know you had close the </div> function but check carefully the open and close "div". Maybe somehow it wasn't close on the specific area...

oh man i s*ck at explaining...
[Image: mybbsig.php]
Reply
#7
ok i'll check no other <div tag's are between...
Ok i tried that now could you test again. and yes it works for me Tongue
This is the code i've got in that template
PHP Code:
<div id="tabmenu_{$forum['fid']}">
<
table border="0" cellspacing="{$theme['borderwidth']}cellpadding="{$theme['tablespace']}class="tborder">
<
thead>
<
tr>
<
td class="thead" colspan="5">
<
div class="expcolimage"><img src="{$theme['imgdir']}/{$expcolimage}id="cat_{$forum['fid']}_img" class="expander" alt="{$expaltext}title="{$expaltext}/></div>
<
div><strong><a href="{$forum_url}">{$forum['name']}</a></strong><br /><div class="smalltext">{$forum['description']}</div></div>
</
td>
</
tr>
</
thead>
<
tbody style="{$expdisplay}id="cat_{$forum['fid']}_e">
<
tr>
<
td class="tcat" colspan="2"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<
td class="tcat" width="85" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_threads}</strong></span></td>
<
td class="tcat" width="85" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_posts}</strong></span></td>
<
td class="tcat" width="200" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</
tr>
{
$sub_forums}
</
tbody>
</
table>
<
br />
</
div
Reply
#8
Same as before can u post it somewhere if you are afraid to post it on public just Pm me.K
[Image: mybbsig.php]
Reply
#9
can i post what? :S
try now i just chmod the plugin .php file to 777 see if it makes a difference =]
Reply
#10
I don't see any problem with that but i change it a bit go ahead upload this hopefully this work if it doesn't try uploading it again and if it still doesn't work I give up.
PHP Code:
<div id="tabmenu_{$forum['fid']}"> <table border="0" cellspacing="{$theme['borderwidth']}cellpadding="{$theme['tablespace']}class="tborder">
<
thead>
<
tr>
<
td class="thead" colspan="5">
<
div class="expcolimage"><img src="{$theme['imgdir']}/{$expcolimage}id="cat_{$forum['fid']}_img" class="expander" alt="{$expaltext}title="{$expaltext}/></div>
<
div><strong><a href="{$forum_url}">{$forum['name']}</a></strong><br /><div class="smalltext">{$forum['description']}</div></div>
</
td>
</
tr>
</
thead>
<
tbody style="{$expdisplay}id="cat_{$forum['fid']}_e">
<
tr>
<
td class="tcat" colspan="2"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<
td class="tcat" width="85" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_threads}</strong></span></td>
<
td class="tcat" width="85" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_posts}</strong></span></td>
<
td class="tcat" width="200" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</
tr>
{
$sub_forums}
</
tbody>
</
table><br />
</
div
[Image: mybbsig.php]
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Exclamation bans.php Plugin? Salsut 14 8,356 Jul 03, 2017, 08:15 PM
Last Post: Farrahs
  Tab Menu Problem silverhawk 9 3,243 Jun 20, 2017, 02:21 PM
Last Post: karl020
  MyBB Go Mobile and Labroca's Tab Menu Conflicing. iRun 3 2,006 Apr 19, 2017, 12:52 AM
Last Post: Barbarjreusser
  Problem with Inline Moderation! GBLTeam 3 3,239 Dec 14, 2016, 01:11 PM
Last Post: artmuz65
  mytab plugin does not function on my theme bushido 1 1,391 Jul 04, 2016, 11:01 PM
Last Post: Prince Tony

Forum Jump:


Users browsing this thread: 1 Guest(s)