REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Big mod problem
#1
Hello

I've been having a problem with my forum lately, we have 2 admins on it [Me and someone else], and we both tried to move a thread as we always do, if we do it. This time though, it doesn't work anymore. No matter how. We tried moving it with the thread open [showthread.php, etc, the mod menu at the bottom], and within the forum by selecting it. It does recognize it saying [Go (1)], but when I click, both times it says: No Post ID specified. Any solution on this, because it's quite annoying.

*Update: I am also getting this with other functions, basicly the whole mod menu at the bottom doesn't work anymore, it always says: No Post ID specified.

This happened to all my mods and admins, please help.
Reply
#2
I replied to this at mybb.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Tab Menu Problem silverhawk 9 3,242 Jun 20, 2017, 02:21 PM
Last Post: karl020
  Problem with Inline Moderation! GBLTeam 3 3,238 Dec 14, 2016, 01:11 PM
Last Post: artmuz65
  Tabbed Menu Problem... Red™ 3 2,284 Nov 28, 2014, 12:11 PM
Last Post: seththal
  Problem with posting on my forum Dion 1 1,395 Nov 26, 2014, 06:43 AM
Last Post: Nasyr
  my ipn problem Punisher 1 1,112 Nov 12, 2013, 09:26 AM
Last Post: Poliwag

Forum Jump:


Users browsing this thread: 1 Guest(s)