REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My ad manager
#1
Hi there,

I was told that this plugin works on 1.6 as well, but I have not managed (I have tried to change 14*, but no joy). Was I given incorrect information?

Any advice would be appreciated.
Reply
#2
This plugin does work with 1.6. Try changing the compatibility to 1* in the plugin file if you haven't. That fixes issues when trying to activate the plugin.
Reply
#3
Hi there,

I have changed it to 16* and 1*, but no joySad
I don't see it at all in the admin CP.

I am talking about this line:
"compatibility" => "1*"
Reply
#4
Do not change it to 1* but only, *
Reply
#5
unfortunately no joySad
Reply
#6
still same?

If you didn't saw it in ACP, then you make sure that you did uploaded all the files correctly at proper places.
Reply
#7
I have just had an epiphanySmile
It works now... The problem is that I changed the name of the plugin when I made the edit. I have now left the name as it is and it works (well, it appears on the ACP).

I'll have a play with it later on.

ThanksSmile
Ok, I am obviously dense...
I have this script (which used to work...)

PHP Code:
<script type="text/javascript"><!--
google_ad_client "XXX";
/* Forum */
google_ad_slot "XXX";
google_ad_width 728;
google_ad_height 90;
//-->
</script>
<script type="text/javascript"
src="XXX">
</script> 
The parts marked with XXX have been hidden by me.
the question is, is there any editing I need to do? I have plugged the above in the "inline ad" box, but nothing has happened.
In particular, I wonder if I need to change the
PHP Code:
/* Forum */ 
bit, but it looks like a comment to me (not that I would know...).

Oh, yes, I have enabled the inline adsSmile

Thanks
Reply
#8
So everything solved?
Reply
#9
Hem, no... the plugin has been activated, but I see nothing in my forumSadSad

Must be missing something (probably stupid)
Reply
#10
Okay, make sure, the code:

Code:
{$post[inline_ad]}

is added in your theme templates in Postbit templates > Postbit at the very end and then give the output here.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [My Ad Manager] Error! BlueShiftXD 4 1,463 Dec 03, 2013, 03:57 PM
Last Post: BlueShiftXD
Question Page Manager? zombieman404 1 897 Jan 20, 2013, 11:07 PM
Last Post: Chocothunda
  MyBB Page Manager (Custom Pages) S.T.A.R.S 10 4,438 May 24, 2012, 03:30 AM
Last Post: WallBB
  My Ad Manager v1.2 dalawh 7 1,430 May 02, 2012, 10:07 PM
Last Post: dalawh
  Ad Manager Help S.T.A.R.S 3 1,242 Nov 03, 2011, 06:29 PM
Last Post: Oliver Evans

Forum Jump:


Users browsing this thread: 1 Guest(s)