REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.4x mod work on 16.x?
#1
Hi, will a mod for 1.4x work with 1.6x? I needed a minimum posts to download attachments mod and it looks like it's for 1.4 :/
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Ficon, make it work with 1.8 Kiggoz 8 3,931 Mar 02, 2017, 05:49 AM
Last Post: sova174
  Tabbed Menu don't work. Menalix 2 1,528 Apr 20, 2014, 05:36 PM
Last Post: PropGamer
  Tabbed Menu don't work. Menalix 0 842 Apr 14, 2014, 01:27 AM
Last Post: Menalix
  MyBB Mobile Forum – How to make your forum work best on portable Devices WallBB 0 1,284 Sep 21, 2013, 02:49 AM
Last Post: WallBB
  Earn 3 € in 1 Minute , No work ☺ Get it Fast rafaelcarioca7 1 920 Mar 08, 2013, 11:46 PM
Last Post: TheSpeedyFeed

Forum Jump:


Users browsing this thread: 1 Guest(s)