REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MyAwards Probelm.
#1
I'm having a problem on 1.6.

The awards are showing up in the members profile but not in the postbit. I checked the template and everything is there for it. Here is a screenshot:

[Image: errorno.png]
Reply
#2
And your sure this user has an award?
Reply
#3
Make sure:

[Image: 4de8242a35a62.png]
Reply
#4
Quote:I checked the template and everything is there for it.

I said everything is in the template.
Reply
#5
Link to forum please
Reply
#6
http://securityforums.us/
Reply
#7
On the AwArds page, there are no awards showing.
So either you've removed the awards of you just havent made any yet...
Reply
#8
Regardless the postbit should still show Awards: 0. I just added an award to show you.
Reply
#9
No, The Awards plugin does not show "Awards:" it just shows the award that user has.

.png   award.png (Size: 8.27 KB / Downloads: 21)
Reply
#10
Oh I see what I did thur.

I can't believe I forgot that. And the only reason that white bar is there is because I put the award thing above the Newpoints. Ah ok.

Sorry.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  MyAwards SQL error when clicking "Activate" in Plugins Gh0st 1 1,228 Feb 11, 2016, 03:26 PM
Last Post: Gh0st
  forum/myawards.php not showing? pompano 4 2,697 Feb 24, 2015, 10:02 AM
Last Post: Genesis
  MyBB MyAwards Error Red™ 3 2,801 Oct 31, 2014, 06:23 PM
Last Post: Nasyr
  mybb - myawards help thor 2 1,655 Jul 13, 2014, 03:20 PM
Last Post: Hardi
  MyAwards Error Nasyr 5 2,446 Nov 01, 2013, 01:17 PM
Last Post: craig1985

Forum Jump:


Users browsing this thread: 1 Guest(s)