REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Subscribe plugin not compatible with 1.6.5?
#1
Hello Guys,

Yesterday I wanted to install the subscribe plugin for my upgrade page. I uploaded all files. When I wanted to activate it, it gave me an error that it isn't compatible with the newest version.

Do you know how to fix this?

Thanks in advance!

-mybboss
Reply
#2
Conversion instructions can be found here: http://www.mybbcentral.com/thread-6417.html
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Sorting Hat Plugin Tini93 0 760 Apr 23, 2017, 09:43 AM
Last Post: Tini93
  Betting Plugin L34XXOR 0 1,728 Jan 28, 2015, 01:11 AM
Last Post: L34XXOR
  MyBB User Profile Post activity (No Plugin) Snow. 0 2,334 Nov 26, 2013, 03:21 PM
Last Post: Snow.
  Need Plugin last 24 hours online visitors gudo 2 2,746 Nov 17, 2013, 01:47 PM
Last Post: BlueShiftXD
  Need reporting plugin craig1985 0 1,153 Jan 16, 2013, 02:39 PM
Last Post: craig1985

Forum Jump:


Users browsing this thread: 1 Guest(s)