REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tab Problem
#1
Some reason the tabs randomly stopped selecting today. The first tab just stays highlighted. Can anyone help me out with this?

http://rskingdom.com/

Thanks
Reply
#2
Not sure what you need help with as it's working for me. Maybe a caching issue, clear your browser cache Smile
Reply
#3
The tabs are selecting fine for you?
Reply
#4
Looks like you might not have assigned all catergories to a tab.
Have you upgraded to the latest version of Tabbed Menu?
Reply
#5
(Jan 23, 2012, 12:41 AM)pompano Wrote: The tabs are selecting fine for you?

Yep, and they still are, I just tested again right now.
Reply
#6
And have you followed the troubleshooting steps in the sticky in this section?
Reply
#7
Yes I have, the problem is that they are not selecting. I have tried clearing my cache checked trouble shooting steps. I have had tabs for about 5 months now. They just randomly stopped working.
Reply
#8
Seem to be working but I see your index has a ton of validation errors. You should fix them all.
http://validator.w3.org/check#
Reply
#9
Works fine for me no issues on my android might be your pc.
Reply
#10
(Jan 23, 2012, 09:58 PM)labrocca Wrote: Seem to be working but I see your index has a ton of validation errors. You should fix them all.
http://validator.w3.org/check#

Yeah, I have been lazy.. lol

I do need to fix them but I have been dealing with hosting issues and site errors.

Thanks though, I will get round to fixing them.


I guess I will test the tabs more at some point if they are working for you guys. Thanks for the help everyone!
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Tab Menu Problem silverhawk 9 3,307 Jun 20, 2017, 02:21 PM
Last Post: karl020
  MyBB Go Mobile and Labroca's Tab Menu Conflicing. iRun 3 2,019 Apr 19, 2017, 12:52 AM
Last Post: Barbarjreusser
  Problem with Inline Moderation! GBLTeam 3 3,259 Dec 14, 2016, 01:11 PM
Last Post: artmuz65
  Tabbed Menu Problem... Red™ 3 2,298 Nov 28, 2014, 12:11 PM
Last Post: seththal
  Problem with posting on my forum Dion 1 1,404 Nov 26, 2014, 06:43 AM
Last Post: Nasyr

Forum Jump:


Users browsing this thread: 1 Guest(s)