REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A little problem with forum jump like 100 times
#1
[Image: 20120408221039.png]

[Image: 20120408221051.png]

[Image: 20120408221109.png]

Can you please help me fix this?
Reply
#2
Maybe you got hacked? The jump menu cause a high load on the server. Its possible someone is trying to call a bunch of jump menus to bog your site down?
Reply
#3
It is possible someone is trying to ddos me but I HIGHLY doubt it
it just showed up over the weekend
and ddosed and hacked are WAY different
Reply
#4
I'd just disable forum jumps. Not that many things that could be causing it, but I dont feel like helping anymore so thats my advice Smile
Reply
#5
How do you disable forum jump?
Reply
#6
(Apr 09, 2012, 12:30 PM)zackrussell Wrote: How do you disable forum jump?

Try typing that question in google, with mybb somewhere in the string.. People are here to help not spoonfeed.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Problem with Inline Moderation! GBLTeam 4 3,589 Oct 26, 2017, 05:06 AM
Last Post: Desy83
  Tab Menu Problem silverhawk 9 3,670 Jun 20, 2017, 02:21 PM
Last Post: karl020
  Tabbed Menu Problem... Red™ 3 2,446 Nov 28, 2014, 12:11 PM
Last Post: seththal
  Problem with posting on my forum Dion 1 1,487 Nov 26, 2014, 06:43 AM
Last Post: Nasyr
  my ipn problem Punisher 1 1,187 Nov 12, 2013, 09:26 AM
Last Post: Poliwag

Forum Jump:


Users browsing this thread: 1 Guest(s)