REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MyBB 1.2.12 compatible skins??
#1
what skins are compatible with MyBB 1.2.12??
Reply
#2
All 1.2 skins, and I've actually had success with a 1.1 skin, but some editing was involved.
Reply
#3
hehe, ok, thanks Big Grin
Reply
#4
Actually, almost all the themes need to be modified a lil bit, becoz there are some code modified in mybb 1.2.12
Usually about log out problems (SID) and permission
Reply
#5
Depends on the theme if the header template is modified or not. It's easy to undo those changes though.
Reply
#6
I've found very few issues with installing themes into 1.2.12 from 1.2.x, 1.2.10 or before and even a couple of 1.1 themes that required very little modifying at all. That said, there have been a few which have been a little more fiddly than that. Tongue
Reply
#7
I dunno
Reply
#8
Which ones are fully compatible? One of the reasons I choose MyBB is that I am a lousy coder ;-) SY
Reply
#9
^Me too, my current theme I love but it seems to have so many coding issues. I've reverted nearly every setting in admin to the default, but still have some issues. I sadly will have to change themes I guess because its above me to figure out the coding :-)
Reply
#10
Any news on this, no list which themes are compatible? SY
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Compatible with 1.8? Jay99 1 910 Sep 25, 2014, 06:35 AM
Last Post: Shahin X2
  Make Proxy Killer compatible with 1.6? Raid0 0 532 May 19, 2012, 11:35 AM
Last Post: Raid0
  Side Boxes, Compatible with newest version S.T.A.R.S 3 1,258 Oct 25, 2011, 08:48 AM
Last Post: Oliver Evans
  MyBB Central Plugins Work with MyBB 1.4? S.T.A.R.S 2 2,127 Oct 20, 2011, 07:45 PM
Last Post: F4T4L 3RR0R
  Is MYPS 1.6 compatible? Chris K 1 862 Jul 01, 2011, 09:04 PM
Last Post: Peter

Forum Jump:


Users browsing this thread: 1 Guest(s)