REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Flags" and "Inline Ads" not working after theme change
#1
I am using the "Softblue" theme which is really great. So good in fact I deleted the myBB default theme!
However, now my two plugins, "Flags" by author "zaher1988" and your plugin Jesse, "Inline Ads" are not working. Any ideas? Thanks much for any help.
Reply
#2
I got the "Flags" plugin working, just needed to "de-activate" and "activate" again in the CP. Now just the "Inline Ads" plugin is not working. Smile
Reply
#3
Any ideas anyone?

Thanks,

really missing this plugin!
Reply
#4
have you removed all the origional files and reinstalled them?
Reply
#5
Well, to be honest, the ftp program I was using (not anymore), would not let me "overwrite" files. I had to delete the original files (in the image folder) and upload the new files from softblue. But, I have double checked and see they are all there. So, I am still confused...I'll be glad when Jesse can have a look an tell me where I messed up...
Reply
#6
Most likely it didn't change the template.

Open in the admincp and check the postbit template...at the bottom you should see

{$post[inline_ads]}

Instead of

{$seperator}

Let me know.
Reply
#7
yeah you need to re add the extra mods you added to the old theme onto the new one.
Reply
#8
a new installation would be the best choice. worked for me

http://networkorb.us.to/
Reply
#9
I just deactivated and reactivated. Also added another plugin so maybe that was it.
Reply
#10
What is meant by the "postbit template" as labrocca mentioned earlier?

Running 1.2.9.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Group photo not working archie426 3 1,023 Aug 21, 2017, 07:41 AM
Last Post: Frances
  MyBB change index page? Yoshistr 7 4,256 Aug 21, 2017, 07:40 AM
Last Post: Frances
  MyBB Central Exclusive 1.4 Plugins working with v1.6 Oliver Evans 60 43,429 Jun 20, 2017, 02:27 PM
Last Post: karl020
  mybb change forum date - time RPG 3 3,861 Apr 19, 2017, 12:53 AM
Last Post: Barbarjreusser
Sad Tabbed menu not working, help needed urgently. Identity 6 3,480 Mar 02, 2017, 05:51 AM
Last Post: sova174

Forum Jump:


Users browsing this thread: 1 Guest(s)