MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Central - MyBB Central Exclusive 1.4 Plugins working with v1.6

MyBB Central

Full Version: MyBB Central Exclusive 1.4 Plugins working with v1.6
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7
Pretty good to know this, some of the older plugins could come in useful Smile

James Mack

Thanks for the info!

PGibson

Nice compilation you have here! Thank you very much.

Somebody

My Side Boxes plugin doesn't work with 1.6.8
when I trying to activate it, it say This plugin is incompatible with MyBB 1608 Sad

hackarchives

Thanks for sharing Smile

CaptainFapin

thats very cool, thanks for posting that

Mathias

Thanks for thisSmile

xpserkan

Thanks for the info!

Unacknowledged

Same thing happened to me. I wonder what it is.

mathewscott

Thanks bro ..it helps us .please update upto date
Pages: 1 2 3 4 5 6 7